There was definitely comment weirdness going on this morning. Scroll down for latest updates, including a response from Ernie indicating this should be resolved.

It's hard to describe because of how erratic the behavior is. It looks like when viewing an article, the server is actively responding indicating that there are no comments, as opposed to a failure of the browser to attempt to load them a la the previous FireFox bug. However, a refresh or reclick will sometimes suddenly reveal a large number of comments.

It does not seem to be limited to specific articles or Kinja spaces. I've seen it on Jezebel and GroupThink.

I am using FireFox 26 on Windows 7.

I have also noticed that when I try to load a specific comment on a thread on Jezebel, none of the comments below the initial one on the thread show up.

Advertisement

I have also noticed that many times the comment count on the feed will not exist on an article, however on a refresh sometimes suddenly the comment count will jump to a large number.

If users can indicate if this is occuring on other browsers/operating systems/mobile platforms, that may help the Kinja team.

Some links of complaints in the wild:

http://groupthink.jezebel.com/really-im-noti…

http://groupthink.jezebel.com/kinja-woes-150…

Update: For example, I have three comments so far indicated to me on this article, but the html displays the message "No discussion yet."

Advertisement

Update 2: User studio L is reporting the issue seems to affect all gawker sites. Other users are indicating it's not limited to GT/Jez.

Also, I decided to tweet this thread at Kinja but I have no idea if that's an appropriate target.

Update 3: User OneLittleDetail is reporting that the thread loading issue where only the top 1-3 comments load seems to affect newer articles primarily. Older ones seem to work better.

Update 4: Ernie showed up in the comments to report the following:

These issues with discussions should mostly be fixed. Might want to clear cache if you're still running into them with some frequency. If it's still an issue after clearing cache, let me know.

As always, thanks Ernie and Kinja Staff for responding.