Kinja Comment Functionality

Embedded below is a Groupthink post from @KorbenDallas which reports several of the issues we're having with Kinja comments. Ernie says it may not be fixed until tomorrow, so I'm going to hold-off on filing a new report until I see what's fixed.

BTW FYI: As I noted in my comment to @KD's post and to @Gramercy in reply to one of his: one thing that is missing is comment counts for the threads. Just because you see two comments (not three, but often just two), it doesn't mean that's all there is in the thread, you have to expand to see the rest.

They've obvious fixed my BTW FYI. That part looks right, now.

Kinja Comment Eating (Acknowledged Issue)

Please see updates at the end of this post.

There are a bunch of comments getting consumed by Kinja in weird ways across GT and private space posts. It's annoying. It's either comments seem to be missing from threads, like... absent, though if you click on the thread you can see it. Or commenters who should be above the gray threshold are hidden behind the typical "X comments hidden" dialog, but then when you expand the hidden comments they are rendered black, so there's some acknowledgement they aren't hidden comments.

I haven't seen anyone bring it to the attention of Kinja staff today and Kinja Status indicates no problems. If I'm wrong and Kinja knows about this, please inform me and I'll edit or delete this post.

Advertisement

Here's an example from Croguesberg's Representation in Comic Books post. The full view of the comments hides Croguesberg's reply, but the rest of the comments are shown. Expanding it to the detail view of the thread shows the comment.

On NinjaCate's further discussion on White Women using the term Intersectionality, there are about three comments below the threshold from well established commenters. Expanding them shows them as black.

Feel free to add examples you've seen if you can. Again, if this was already reported, sorry, but it's bugging me enough to holler about it.

Advertisement

Update: Of course I click on the Kinja Help tag and see that this has been reported on Thursday and Friday.

On Friday, Ernie claimed it should have been fixed but unfortunately that doesn't seem to be the case. :(

Update 2: Ernie has acknowledged this issue remains and that they're hoping to have this issue resolved tomorrow.